djm03178   2년 전

한 번의 이동에 한 칸만 움직일 수 있다는 말이 없으므로 횟수를 구하라는 건 어색합니다. 출력 문단과도 표현이 다릅니다.

그리고 최값이 올바른 표기가 된지 꽤 됐습니다. 최소값을 모두 최솟값으로 바꾸어주세요.

"이 때, 바구니의 이동 횟수의 최소값을 구하는 프로그램을 작성하시오."

-> "이 때, 바구니의 이동 거리의 최솟값을 구하는 프로그램을 작성하시오."

"모든 사과를 담기 위해서 바구니가 이동해야 하는 거리의 최소값을 출력한다." -> "최솟값"

startlink   2년 전

저는 최솟값보다 최소값이 더 좋은데 ㅠㅠ

수정했습니다.

댓글을 작성하려면 로그인해야 합니다.