kmsnnn   2년 전

Hash 클래스의 key method를 사용하면 Runtime error나네요..

1.9version이상부터 지원되는 method라서 그런듯 합니다

업그레이드 부탁드려도 괜찮을까요?ㅎㅎ

baekjoon   2년 전

예전에도 비슷한 문의가 있어서 Ruby 1.9로 업그레이드를 했었는데, 채점이 전혀 되지 않는 현상이 벌어졌습니다.

아직 그 현상의 원인을 파악하지 못해서 다시 1.8로 다운그레이드를 한 상태인데, 다시 시도해보겠습니다.

baekjoon   2년 전

안녕하세요.

기존 루비를 Ruby 1.8로 변경하고 Ruby 1.9를 새롭게 추가했습니다.

Ruby 1.9.1, 1.9.3 중 어떤 버젼이 좋으신가요?

kmsnnn   2년 전

저는 1.9.3버젼이 좋습니다! 감사합니다ㅎㅎ

baekjoon   2년 전

네 ㅋㅋ 지금 1.9.3 입니다. 

댓글을 작성하려면 로그인해야 합니다.